Shop-Software CP::Shop - Eröffnen Sie Ihren eigenen Online-Shop!Shop-Software CP::Shop - Eröffnen Sie Ihren eigenen Online-Shop!
Informationen zur Shop-Software CP::Shop Pressemeldung zur Veröffentlichung von CP::Shop 2016.1

Ist die Installation von Software / PlugIns auf dem lokalen Rechner notwendig?

Dies ist nicht notwendig. Contentpapst wird allein über den Browser bedient, wofür Sie eine möglichst aktuelle Version des Browsers verwenden sollten (empfohlen wird der Internet Explorer ab Version 6.0). PlugIns sind nur notwendig, wenn die zu erstellende Website solche nutzen soll (z.B. das Flash-PlugIn von Adobe).